Używanie ultrasn0w na iOS 5.1.1 [iPhone 4 i 3GS]

Paweł 10 maja 2012 2

Kilka dni temu Apple niespodziewanie udostępnił kolejną wersje oprogramowania iOS z oznaczeniem 5.1.1. Nie wszyscy byli przygotowani na aktualizację, w tym użytkownicy na co dzień korzystający z programu ultrasn0w, który – niestety – z najnowszym softem nie współpracuje. Czy ty także należysz do ofiar niespodziewanej aktualizacji iOS-a?



Jeżeli chcesz odzyskać w pełni sprawnego iPhone’a 4 lub 3GS poprzez instalację ultrasn0w, musisz posiłkować się dodatkowym softem. MuscleNerd pewnie pracuje nad aktualizacją swojego narzędzia, jednak nikt nie wie kiedy nastąpi jego udostępnienie.

Aby móc z powrotem zainstalować ultrasn0w, należy zainstalować z Cydii tzw. fixera, którego obecność sprawi, że nie będzie problemów z instalacją ultrasn0w. Jeżeli więc twoje urządzenie ma jeden z dostępnych niżej basebandów, to przewiń dalej, aby zobaczyć instrukcję instalacji ultrasnow na iOS 5.1.1:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00

Instrukcja

  1. Uruchom Cydię na urządzeniu z iOS 5.1.1 i dodaj do niej repozytorium http://repo.iparelhos.com.
  2. Zainstaluj z Cydii narzędzie ultrasn0w fixer for ios 5.1.1.
  3. Uruchom urządzenie ponownie.
  4. Zainstaluj normalnie z Cydii program ultrasn0w w wersji 1.2.5.

Bardzo ważne jest, aby fixer został zainstalowany przez programem właściwym, ponieważ w innym wypadku mogą nastąpić problemy z jego funkcjonowaniem.

 

  • Barwal87

    iPhone 3GS (New Bootrom) iOS 5.1.1 (JB Redsn0w) BB 6.15… (Zrobione według instrukcji i cały czas wyświetla szukam… po jakimś czasie brak sieci) po włożeniu karty reaguje by podać pin i nic…

  • Kolczyk1

    co z bb 4.12.01